Company about
Home > Second Life > Second Life Alpha Layer Not Working

Second Life Alpha Layer Not Working

A TP creates many of the same conditions. Please let us know if its also fixed for you there. The usual reason for a problem returning is a fix for something else, a change, or an addition breaks something else. They all seem about the same. weblink

Use Gaia Clary’s free work bench model. With both "render alpha with/without light and shadow boxes" checked in low graphics settings the alpha doesn't function at all. Email check failed, please try again Sorry, your blog cannot share posts by email. %d bloggers like this: Nalates' Things & Stuff Second Life and Virtual Worlds Menu Skip to content In #4 my hair has miss located from my head to my butt. https://community.secondlife.com/t5/Avatar/Alpha-layer-is-not-working/qaq-p/1930997

If you've already registered, sign in. Related Pages: 1 2 This entry was posted in Clothes Skins Etc, Mesh, Second Life and tagged Tutorials. I haven't found a moddable jacket with this behavior yet, so I haven't been able to test, but I expect that replacing the blank texture with transparent would fix the issue So, when the viewer says, ‘Huh?' The server likely hears and clarifies.

I like the way the glitch pants work with the skirt, way better than I like many of the Alpha Layers that come with mesh skirts. We are limited to wearing 5 Alpha Layers. When viewed by someone on an unaffected non-Shining, non-OGL viewer, the other person sees my avatar the way I do. The top appeard for a little bit but then crashed.

In the pictures provided, the two avatars are wearing copies of the same alpha layer. The alphas don't show up until HIGH graphics settings and then when I rebake my face disappears! New info settings: Firestorm 3.2.1 (24179) Nov 27 2011 14:39:32 (Firestorm-Release) Versionshinweise Sie befinden sich in 262287.0, 251938.0, 14.9 in Jergans auf sim9249.agni.lindenlab.com (216.82.42.185:13021) Second Life Server 11.11.09.244706 Laden... https://community.secondlife.com/t5/Avatar/Problems-with-alpha-layers/qaq-p/1015145 I did notice that it worked initially (right after the clean install of FS3.2.2) but not after a relog.

I haven't found a moddable jacket with this behavior yet, so I haven't been able to test, but I expect that replacing the blank texture with transparent would fix the issue Report Inappropriate Content (2,029 Views) Comments (0) Permalink 0 Kudos You must be a registered user to add a comment. Also, it you have shadows enabled, try disabling them too. Nor are these things we have to suffer with… just relog.

Firestorm 3.2.2 (24336) Nov 27 2011 16:12:10 (Firestorm-Release) Release Notes You are at 242244.0, 264367.0, 26.8 in Husky Isle located at sim8081.agni.lindenlab.com (216.82.37.148:13000) Second Life RC KT 11.11.09.244706 Release Notes CPU: http://jira.phoenixviewer.com/browse/FIRE-3868 Firestorm-Release 3.2.2.24336 Sim: sim3545.agni.lindenlab.com(216.82.19.152:13000) Second Life RC KT 11.11.09.244706 Packet loss: 0.622326% (80/12855) CPU: Intel(R) Core(TM)2 CPU T7400 @ 2.16GHz (2160 MHz) Memory: 2048 OS: Mac OS X 10.5.8 Darwin 9.8.0 Shoe bases that use blank textures instead of transparent textures bake white. Answer Report Inappropriate Content (2,118 Views) Comments (0) 0 Kudos You must be a registered user to add a comment.

Hide Permalink Lette Ponnier added a comment - 29/Nov/11, 10:39 PM +0100 Roxy's system info: irestorm-Release 3.2.2.24336 Sim: sim20250.agni.lindenlab.com(216.82.27.25:13003) Second Life Server 11.11.14.245108 Packet loss: 1.09835% (872/79392) CPU: Intel(R) Core(TM)2 Duo have a peek at these guys If the issue has to do with the way that blank textures are interpreted on the alpha mask, as the workaround implies, then I'm not sure why it would only affect Firestorm 3.2.1 (24179) Nov 27 2011 14:39:32 (Firestorm-Release) Release Notes CPU: Intel(R) Core(TM)2 Duo CPU E8135 @ 2.66GHz (2660 MHz) Memory: 4096 MB OS Version: Mac OS X 10.5.8 Darwin 9.8.0 Firestorm 3.2.2 (24336) Nov 27 2011 16:12:10 (Firestorm-Release) Release Notes You are at 166941.0, 230588.0, 21.5 in New Toulouse Bayou located at sim2583.agni.lindenlab.com (216.82.4.20:12035) Second Life Server 12.01.06.247303 Error fetching server

Alpha maps replaced that almost 2 years before mesh showed up.If you have Gimp (free) or Photoshop (slightly non-free), you can make your own alpha maps very easy. Share this:Click to share on Facebook (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Pinterest (Opens in new window)Click to share on Reddit (Opens Send to Email Address Your Name Your Email Address Cancel Post was not sent - check your email addresses! http://johnfladung.net/second-life/second-life-ao-not-working.html Why it's just me so far, I don't know.

It seems that any untextured spot is being interpreted as nothingness. That often forces avatar textures to complete downloading. Report Inappropriate Content (1,925 Views) Comments (0) Permalink 0 Kudos You must be a registered user to add a comment.

If not, just understand that a channel effects everything associated with an image, like all the layers.

Hide Permalink Roxy Cavalieri added a comment - 29/Nov/11, 10:38 PM +0100 I'm having this issue too, grr so frustrating. Of course some AL’s are no-mod/no-trans. Email check failed, please try again Sorry, your blog cannot share posts by email. %d bloggers like this: Currently using: Firestorm 3.2.1 (24202) Nov 13 2011 01:17:07 (Firestorm-FSOGL) Show Lette Ponnier added a comment - 16/Nov/11, 05:38 PM +0100 I have found a workaround for this issue.

It has to do with how the X, Y, Z axis are setup in the modeling program that made the body or clothes. Show Lette Ponnier added a comment - 28/Nov/11, 09:38 PM +0100 Adding pics here that applied to the SH I had open, illustrating what the blank texture issue looks like on Change to another brand. http://johnfladung.net/second-life/second-life-hud-not-working.html So, this ‘change shape’ solution is unacceptable to some portion of  the Second Life™ residents.

Firestorm 3.2.2 (24336) Nov 27 2011 16:12:10 (Firestorm-Release) Release Notes You are at 166941.0, 230588.0, 21.5 in New Toulouse Bayou located at sim2583.agni.lindenlab.com (216.82.4.20:12035) Second Life Server 12.01.06.247303 Error fetching server You are not even wearing mesh clothes !" Yeah, I don't (mostly). BUT ---- in the latest download [Second Life 3.2.8 (248931) Feb 9 2012 09:07:27] it all goes missing again, unless I put on a 'fixed' alpha. ************** I can fix it, Showing results for  Search instead for  Do you mean  Question Options Subscribe to RSS Feed Mark Question as New Mark Question as Read Bookmark Subscribe Email to a Friend Printer Friendly

I have a freebie package of alpha hiders for heels, but none of them are shaped right for these shoes. Fab’s three advisors answer the question. Required fields are marked *Comment Name * Email * Website Notify me of follow-up comments by email. That fix seems to work for the latest V3 also. ==================== Second Life Server 12.02.06.248938 CPU: Intel(R) Core(TM)2 Duo CPU E8435 @ 3.06GHz (3060 MHz) Memory: 4096 MB OS Version: Mac

Take Away If you are using solid white square Alpha Masks to hide the entire avatar, stop. Most brands have their own alpha layer texture. That prevents their export. So, this isn’t just download speed.

Not many designers include them. One can only check it out via the Sunshine Project Viewer and the supporting server code, which can be found in ADITI. Send to Email Address Your Name Your Email Address Cancel Post was not sent - check your email addresses! Sign In Register Community Guidelines Second Life WhatIsSecondLife?

Before changing clothes things looked fine. When he returned, all was well. Their answers are straight forward and provide the advice most of us know. Specifically when I were an alpha layer intended for shoes, it also removes my upper torso, arms, head and eyes.