Company about
Home > Not Working > Sb X-fi Mic Not Working

Sb X-fi Mic Not Working

Contents

Join Date: Jan 2007 Posts: 23,002 OS: Xp There's a setting for "Recording" in the Surround mixer. Last edited by Dutchforce; October 7, 2010 at 11:03. AFAIK it's been fixed in the latest release. When i was talking to a m8 of mine he said it sounds like your under water!

The connection from the external player to a Sound Blaster audio card depends on the type of output jack on your player. Connect your source device (tape or record player) to the Line In connector on your computer's audio device. I'll give you the link if you need it... Your feedback is essential for us to constantly refine our Knowledgebase articles to better support you.

Sound Blaster Microphone Not Working

When having set back, I have lost the muting on microphone, so I hear myself. lysaer View Public Profile Find all posts by lysaer (#15) Pill Monster Banned Videocard: 7950 Vapor-X 1100/1500 Processor: AMD FX-8320 @4.7 Mainboard: ASUS Sabertooth 990FX R2 Memory: 8GB HyperX The What U Hear recording option is supported in Windows Vista for Sound Blaster X-Fi series (Excluding Extreme Audio series) and Sound Blaster Audigy series (excluding Sound Blaster Audigy LE, SE, I've enabled/disabled countless times the Mic and PCM setting.

If the "What U Hear" option is missing in the Recording menu, it could be disabled or hidden. Tech Support Forum Security Center Virus/Trojan/Spyware Help General Computer Security Computer Security News Microsoft Support BSOD, Crashes And Hangs Windows 10 Support Windows 8, 8.1 Support Windows 7, Vista Support Windows To adjust the recording volume which affects how loud the recorded sound is when you play it back, move the Recording Level volume slider. Creative Sb X-fi Microphone Jack Quote Quick Navigation Other Hardware and Devices Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Futuremark Products and Services Futuremark News and Announcements 3DMark -

All rights reserved Site Map | Privacy Policy | Terms of Use | Copyright & Trademarks Benchmarks Hardware Community Support Store Forums Hall of Fame Register Remember Me? Sound Blaster Z Microphone Not Working I've tested the mics on windows so it can't possibly be the mics. It's enabled and selected in the sound preferences but just doesn't get any input from any of the mics I plugin. Homepage when i disabled everything i put the mic into the blue port and again i could hear myself talking through the mic when i was sat at the desktop, then it

p.s. Creative Sound Blaster X-fi Titanium Microphone Not Working Hopefully that does the trick for you.... Recording from a single source Select Start - Programs - Creative - Sound Blaster Audigy - Surround Mixer. Highlight the speakers that you are using.

Sound Blaster Z Microphone Not Working

Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads http://www.sevenforums.com/sound-audio/58450-creatives-sound-blaster-x-fi-xtreme-audio-pci-express.html vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Sound Blaster Microphone Not Working D'OH! Sound Blaster Mic Not Working Windows 10 deltatux deltatux View Public Profile Find all posts by deltatux (#12) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New

When i was talking to a m8 of mine he said it sounds like your under water! well it looks like it works and i'll try today on a game, would of tried last night but to say i was drunk would be an understatement!!! I've been using this forum for a year and have yet to have a problem fixed.. aphex182 View Public Profile Find all posts by aphex182 (#6) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ 5.2ghz Mainboard: Rampage IV Extreme Memory: Dominator Creative Microphone Driver

We use data about you for a number of purposes explained in the links below. I've search the web for countless hours and tried every combination of on/off switching in alsamixer and it just still doesn't work. Last edited by Kuroidoragon; October 6, 2010 at 16:27. It installs Creative Audio Console to control your audio device's settings.

have a look in Control Panel > Sounds and audio devices. Creative Console Launcher Click Playback. Going from Game mode to Entertainment mode or other way round always messes up the Line-in/Microphone channel.

Activate the Microphone option instead of the Line-in.

aphex182 View Public Profile Find all posts by aphex182 (#8) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ 5.2ghz Mainboard: Rampage IV Extreme Memory: Dominator Go to settings (bottom middle of the window) and click the "Flexi Jack" tab. Have to press the mute icon below the Line-in/Mic volume slider twice in Mixer menu. Sound Blaster X H7 Related Searches You May Like How to Install a Sound Driver How to Check My Sound Card Driver How to Remove the Audio Device Driver in a Dell XPS Studio Running...

Code: upload=true&script=true&cardinfo= !!################################ !!ALSA Information Script v 0.4.60 !!################################ !!Script ran on: Wed Jul 6 01:39:17 UTC 2011 !!Linux Distribution !!------------------ Ubuntu 11.04 \n \l DISTRIB_ID=Ubuntu DISTRIB_DESCRIPTION="Ubuntu 11.04" !!DMI Information !!--------------- Line-In, Auxilary2 or Analog Mix for a Sound Blaster Audigy) in whatever software is being used to record the music and by setting other sources to mute. This question has been solved here: https://answers.launchpad.net/ubuntu...uestion/163939 Adv Reply Quick Navigation General Help Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Is there something I'm doing wrong?

Actually I'll give you a link for the DK set - they're better than the official set..brb Here you go: http://forums.creative.com/t5/Sound-...ed/td-p/552789 If you still have trouble with ur mic there's also if i turn the 20dB off my voice is way too low and if i put it on i'm still getting that horrendous loud crackly static noise! In the six-column panel of audio input sources, select the sources you want to mix. Join Date: Jan 2007 Posts: 23,002 OS: Xp Are you sure the mic is OK and connected to the mic port?